ابزار سایت

نسخه_های_php_که_قابل_اطمینان_نیستند

تفاوت‌ها

تفاوت دو نسخهٔ متفاوت از صفحه را مشاهده می‌کنید.

پیوند به صفحه‌ی تفاوت‌ها

نسخه_های_php_که_قابل_اطمینان_نیستند [2019/01/15 12:45] (فعلی)
خط 1: خط 1:
 +======نسخه‌های PHP که قابل اطمینان نیستند======
  
 +نسخه‌های از PHP که تعدا زیادی مشکل امنیتی برای آن‌ها گزارش و حل شده است را به عنوان نسخه‌های نامطمئن PHP می‌دانند. برای مثال نسخه‌ی 5.5.12 و  5.4.28 جزئی از این نسخه‌ها هستند.
 +
 +استفاده از این نسخ توصیه نمی‌شود، اما در صورت استفاده لازم است Patchهای امنیتی مربوط اعمال شود.
نسخه_های_php_که_قابل_اطمینان_نیستند.txt · آخرین ویرایش: 2019/01/15 12:45